Jump to content
Thanks

Problem: Linked Images Not Being Displayed...

Recommended Posts

8 hours ago, American Eagle said:

I don't know what you're doing to add photos, but all I see is numbers

 

5 hours ago, American Eagle said:

That link works, and I notice that if someone quotes you with your numbers, then the numbers become clickable, and then I can see the photo. Just like in Rockman's post above (464)

American Eagle has problems with so-called "linked images" sometimes also referred to as remote images, external images or embedded images.

Unlike images uploaded to the forum server (hosted images) they are hosted on a different server (i.e., are non-hosted images). 

Some forum members, like American Eagle, have experienced problems seeing those images. Apparently they are not correctly displayed in their browser. 

Since American Eagle writes in red I assume he's using a PC and not a phone (while it's actually possible to change the font color using a phone, it nevertheless is a PITA... Using the desktop site it's a lot easier to change font colors...).

Could this display problem have to do with him probably using a PC? And / or could this problem come from the computer's privacy and security settings? And / or the firewall? Is it a browser issue? Or is JavaScript disabled? Or is there a problem with his OS?

Or is it a cache problem because when someone quotes the post with the image, that image will be displayed in the quote by clicking on the link (but still remains invisible in the original post).

I guess external images are cached on the forum?

Or...?

The images in question by the way were all embedded in the rich text editor (and not in the HTML editor let alone in Tapatalk...).

Thanks!

This is a linked gif image by the way.

Edited by Thanks

Share this post


Link to post
Share on other sites

I never view this forum on my phone, this is my Mac desktop, running Firefox.

I do see the dog image, and some of the images of the girls do show up, but typically all I see is numbers. When a person quotes you, then the numbers turn into links which I can click and then see.

Share this post


Link to post
Share on other sites
13 minutes ago, American Eagle said:

I never view this forum on my phone, this is my Mac desktop, running Firefox.

I do see the dog image, and some of the images of the girls do show up, but typically all I see is numbers. When a person quotes you, then the numbers turn into links which I can click and then see.

Does the same thing happen when running Safari? 

Share this post


Link to post
Share on other sites
1 hour ago, Ropey said:

Does the same thing happen when running Safari? 

I never use Safari. But just tried it and all the photos appear.

1 hour ago, Thanks said:

Like Ropey said, try Safari. Also read this please ( scroll down within the frame):

 

https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

Scroll down within the frame is a pain in the ass. The link makes things easier. Just like if you didn't embed everything, things would be easier as well. Maybe the frames work just fine when using a phone, but on a computer it's not worth it.

Share this post


Link to post
Share on other sites
12 minutes ago, American Eagle said:

I never use Safari. But just tried it and all the photos appear.

Scroll down within the frame is a pain in the ass. The link makes things easier. Just like if you didn't embed everything, things would be easier as well. Maybe the frames work just fine when using a phone, but on a computer it's not worth it.

Glad that you can see the pictures now!

I'm wondering how many forum members access this forum from a mobile device and how many from a desktop computer...

The frame above was indeed originally optimized for mobile devices. I've now changed the size settings from typical mobile website size to "auto". That means it *should* adapt depending on the device used...

I hope it's now displayed larger on your computer...

Share this post


Link to post
Share on other sites

Firefox is likely your issue, simplest solution is to just browse this site with Safari. It will also help with you not being tracked by ad networks for adult content on Firefox, so won't influence any personalised campaigns if you use FF browser for normal browsing and safari for your adult browsing. You can reset your advertising ID which ad networks use to track your browser visits and sell to advertisers to reset your personalised ads too. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×